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Getting Started 
 

Logging In 
 
To log into the Crexendo Web Interface, open http://www.crexendo.net and click the Login link in 
the far upper right corner of the screen. 
 
The next screen you see will be the Welcome screen of the Keychain secure login process. You will 
be prompted to enter your Email Address. This must be a valid email address since 
correspondence could be sent to you at that address from Crexendo. Enter your email address and 

click the Sign In button to continue.  
 
IMPORTANT NOTE:  For any subsequent logins you should always use the email address you enter 
here. 
 
The Sign In box will appear. Please enter the password that was issued to you with your License 
and click Continue. 
 
Next is the Customer Info screen. Please confirm that the information displayed (Name – first and 
last, Address, City, State, Zip, Country and contact Phone Number) is correct. Make changes 
where necessary. Click Continue to move to the next screen.  
 
You will be prompted to enter a new password and to confirm that new password. Passwords are 
case-sensitive, so be sure to repeat any capital letters or special symbols you may have included 
when you confirm your password. Click the Continue button in the bottom right corner to continue. 
You will use this new password whenever you log into the Crexendo Web Interface through the 
Keychain. 
 

Security Verification 
 

This second layer of security lets you customize the Sign In Screen (where you will enter your 
password each time you sign in) so that you can verify, at a glance, that you are logging into the 
correct website and have not been diverted to an imposter site.  
 
You will be prompted to customize the Security Screen with a personal phrase. This can be any 
phrase or sentence or familiar series of significant words that you will quickly and easily recognize. 
Type in the phrase and click Continue. 
 
Finally, the Terms and Conditions screen appears. Please read and signify you understand and 

accept the Terms and Conditions by clicking the I agree button. 
 
A Messages screen may appear. Messages are sent to you periodically to update you on items of 
interest regarding the Web Interface software or devices. If there are available messages, click the 

box next to the “I have read…” statement and click Next. 
 
The Keychain Services screen will display. Listed on this screen are the License(s) assigned to you 
categorized by the type of product. Here you can launch the License application or edit the Display 
Name so it is easier to distinguish one License from another. You may also add Licenses. Here are 
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some quick navigation tips: 

• The next time you click Login from the website all you need to do to reach the Keychain 
screen is to type in your email address in the Welcome box and enter your password in the 
Sign In screen. 

• To exit Keychain, click on the Options dropdown menu and select Logout. 

• To return to Keychain from within the Crexendo Web interface, select Keychain from the 

Options dropdown menu at the top right of any screen. 
 
To log into the Crexendo Web Interface simply click the icon associated with your License.  
 

Crexendo Web Interface Navigation 
 
The Crexendo Web Interface functions are organized into six categories, which are listed in the 
Main Menu bar down the left hand frame of the screen.  

• Messages 
• Contacts  
• Email 
• Fax  
• Account  
• Phone  

 
These Main Menus contain a set of Submenus below each Main Heading.  

 
As you navigate through the Crexendo Web Interface, please avoid using your browser’s navigation 
buttons (back and forward). Your information is saved whenever you click a Main Menu or 

Submenu. If you use your browser’s navigation buttons, your information will not be saved. Within 

every Submenu there is also a button pointing to the left with the name of the previous 

screen or current Main Menu heading. Throughout this guide and in all Help menus we refer 

to this as the Back button, it does not mean the browser’s back button. 

 

Adding Users 
 
Users are the people who will be making/receiving the phone calls, faxes, and emails. All users log 
into the same Crexendo License Key. User-specific logins are differentiated by the unique 
password belonging to each user. Additional users are able to create Keychain logins with their 
own email addresses, following the process explained at the beginning of this guide. 
 
To add users, click on the Users Submenu under the Account Main Menu Menu heading. You will 
be automatically listed as the first user and have been defaulted to the Administrator role. Click the 

Gear button and select the Add option. You will be prompted to enter the new User’s name and to 
make decisions about whether to assign this user a Personal Extension now (This allows the new 
employee to check their voicemail and can be done later); and whether or not to associate the user 
with existing Phone Numbers and Devices. Click the radio button associated with the appropriate 

selection and click Next. 
  
Note:  The following message will appear at the top of this screen: “A new employee has been 
created with password: aaaaaaa”. Please note this password as it will disappear once you exit this 
screen. The user you created will use this first password to log into their personal settings. They will 
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be able to change the password to one of their liking at that time. If you chose to automatically 
assign a new Extension to this employee the default Personal Extension number will also show in 
this information note. 
 

Users can be inactivated by toggling the Active checkbox.  
 
On this screen you may grant permissions to the user. For an explanation of each of the permission 
options, see the Help screen by Clicking on the Options dropdown and selecting Help from the 
menu. 
 
There are three Email Options as well. You can opt to disable the Rich Text Editor, turn on the Out 
of Office function and designate the Default Email Folder. 
 

Click the Trash Can in the upper right corner to delete the User record or click the Back button (in 

this case labeled Users) to save the changes. Note: The Administrator User record cannot be 
deleted. 
 
Users without administrative permissions may edit their own parameters (create a Voice Mailbox 
PIN, add additional Personal Phone Numbers, turn on the Out of Office function, and record a 

personalized voicemail message) by clicking Options > My Settings. 
 
 

Phone System Setup 
 

Adding Extensions 
 
The Extensions section lists all of the entities who will receive calls through your phone system. 
There are four types of extensions; the first three have been defaulted for you: 
 

VM Pickup – This extension is the system voice mailbox. All voicemail messages left for any 
extension are directed to this one extension; therefore you will only have one extension 
designated VM Pickup. 
 
Auto Attendant (Menu) – Also known as a phone menu, customers hear a recorded message 
which prompts them to select one of several options (“Press 1 for…”) they are then transferred 
to the appropriate extension. 
 
Hunt Group (Team) – Groups or teams made up of individuals/extensions. 
 
The following Extension Types are also available and can be added as needed: 
 
Personal – This extension is assigned to an individual person/employee. The first Personal 
Extension will be automatically created for the Administrative User if a device was ordered for 
the account. 
 
Conference – Creates an extension that up to ten parties can connect to at once for 
conferencing. The Conference extension is created automatically when you complete the 
Activation setup wizard if you have ordered a device for your account. 
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Directory - Directory Extensions let your customers type all or part of either an Extension 
Number or a User Name in order to reach that exact individual. The Directory extension is 
created automatically when you complete the Activation setup wizard if you have ordered a 
device for your account. 
 

It may be helpful to diagram the structure of your organization or review your existing phone system 
before you begin creating extensions.  
 

Select the Extensions Submenu under the Phone Main Menu Heading. 
 

To add an extension click the Gear button and select Add. Select the Type of extension from the 

dropdown list. Enter the Name of the extension. Enter the extension number and the Owner 
(chosen from the list of Users you just created.) You will be prompted to associate this new 
extension with a particular Device or Phone Number. Click Next. Choose the Outbound Caller ID 

from the dropdown list. (Outbound Caller ID may not show depending on the extension Type you 
have selected.)  
 
If you are creating a Personal Extension you have the option of changing the Ring Timeout default. 
This is the amount of time the phone will ring before the call is either sent to voicemail or moved on 
to the next member of the Hunt Group in the sequence.  
 
Note: Extension numbers must be unique; if you select an extension number that is already in use, 
you will receive an error message when you click Add. 
 
 

Creating Hunt Groups 
 
Now that you have created Users and Extensions you may want to set up a Hunt Group (also 
known as a Team.) A Hunt Group is a named list of extensions or phone numbers. For example, 
your Customer Support Hunt Group may contain the extensions for all of your support employees 
or you may just want a group made up of the various phone numbers for the same employee (cell, 
home, etc.). When a call directed to a Hunt Group is received it will step through the list (top to 
bottom) calling each extension/number in the order it is displayed on the list. 
  
Click on the Extensions Submenu under the Phone Main Menu. An Extension with a Type of Hunt 
Group (Team) has been automatically supplied with the software. Double-click the desired Hunt 

Group or highlight it or click the Gear button and select the Edit option. You may edit the Name, 
the Extension, the Owner and the Caller ID fields. 
 
Next are the voice prompts. There are three different types: 
 

Identify Prompt – the Identify Prompt requests a customer say their name before passing the 
call along. This information will then be relayed to you when you pick up the phone. A standard 
Identify Prompt would read “Please state your name after the tone.” Please note: you do not 
have to use the Identify Prompt, but for the Hunt Group calling to function properly, you must 
have a Hold Prompt and a Voicemail Prompt. 
 
Hold Prompt – the Hold Prompt is an automated message that plays while your customers are 
on hold. A classic example of a Hold Prompt is “Thank you for holding. Your call is very 
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important to us.”  Music will be played in the background.  
 
Voicemail Prompt – the Voicemail Prompt asks your customers to leave a message on your 
voicemail system when none of the team members answer. “Leave a message after the tone” is 
a standard Voicemail Prompt. 

 

To record any of these prompts, click on the Ellipsis (…) Button to the right of the prompt you wish 
to record. A new window will open. If you wish to record your own message in your own voice you 

can ask the phone to call you by selecting or adding your phone number and clicking the Call Me 
button. You will receive a phone call and be prompted to record the message. 
 

 If you would prefer an automated voice, enter the text of your message into the Prompt Text box, 

and then hit the Record button to convert the text into speech. You can choose a male or female 
voice in the dropdown menu below the box. (Note:  If you change voices you will need to click the 

Record button again.) 
 

If you are not satisfied with your first recording, make edits to the text and click the Record button 
again to save your changes. If the message doesn’t play correctly, try using alternate spellings of 
words. For example, you could write Hunt Group A as “Hunt Group Ay” and Hunt Group B as “Hunt 
Group Bee”.  
 

If you decide that you no longer want a prompt, click the Trashcan button to discard it. To save the 

prompt and return to the Hunt Group you’re working on click the Back button.  
 
Once you’ve recorded your prompts you are ready to add extensions or phone numbers to the 
Hunt Group. Select a User phone number or an Extension from the “Add A Number…” dropdown 
menu. (Be sure they are added in the order in which they should be called.)  
  
On the new page, select a schedule for this phone number. You can choose from the following four 
options: 
 

Never – This number will never be called 
 
Always – This number will always be called. 
 
Period – Set the Start and End date and time using the dropdown menus. This number will only 
be contacted between the Start and End dates/times. 
 
Repeat – This number will only call be called during certain hours of certain days of the week. It 
will then repeat that pattern for subsequent weeks. Check the boxes next to the days you want 

this number to be called. Then enter a starting time in the Start field and an ending time in the 

End field. Be sure to specify am or pm when entering times. If your schedule does not change 
frequently, this option is the most suited. 

 
You may also reorganize the order in which numbers are called by dragging and dropping. Once 

you’ve added all of the phone numbers/extensions for the Hunt Group, click the Done button to 
return to the Hunt Groups Menu. 
 
Users who are owners or team members within a Hunt Group have access to that Hunt Group’s 
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voicemails. 
 

Creating Auto Attendants 
 
Set up an Auto Attendant Extension in the same way you would a Hunt Group by editing the default 
Auto Attendant Extension automatically provided for you with the system. Double-click the desired 

Auto Attendant Extension or highlight it and click the Gear button and select Edit. You may edit the 
Name, the Extension, the Owner and the Default Menu. 
 
An Auto Attendant Extension requires at least one Phone Menu--this is where you record the 
greeting and program the extensions to correspond to the phone's keypad numbers Double-click 

on the desired Menu under Phone Menus to make changes or click the Gear button and choose 

Add to create a new Menu.  
 
The Prompts box lets you record what the customer will hear when they access this menu. You will 
need to welcome the customer to your business and clearly explain all of the options. An example 
would be “Thank you for calling [yourcompanyname]. Press one for Customer Service. Press two to 
Speak with Sales or if you have questions about your order. Press three to speak to a 
representative...”  
 

Click the Ellipsis (…) Button to record a prompt for your menu. Record this prompt in the same 
way you recorded the prompts for your Hunt Groups. Once you have recorded the prompt, click the 

Back button. 
 
The numbered boxes below the Prompts box represent a number key on a touch-tone telephone. 
Clicking on the dropdown menu for each number will let you select another Menu, a Hunt Group, a 
Personal Extension, or an additional Auto Attendant to associate to this keypad number. When a 
customer then presses that number the Crexendo Web Interface will either list new menu options, 
call the members of a team, call a personal extension, repeat the Auto Attendant, or go to 
Voicemail.  
 

The Default dropdown menu lets you designate what the Crexendo Web Interface should do when 
the customer waits without pressing a button. You can have the customer automatically put 
through to a team by entering a Hunt Group Extension, repeat the options, or disconnect the 
customer. Leaving the default as “None” causes the Auto Attendant to repeat its menu options. 
You will also need to indicate the length of time (in seconds) the customer has to make a decision 
before the system runs the option you selected as the Default. If you plan on disconnecting 
customers when they don’t respond to your menu items, be sure to set a long timeout length. 
 
You can set up a schedule to regulate which Auto Attendant Greeting your customers will hear 
when they call you at specific times just as you did for your Hunt Groups. To set a schedule, 

highlight the desired Greeting in the Phone Menus section, click the Gear button and select 

Schedule. 
 

Creating Personal Extensions 
 
The Personal Extension Type is assigned to an extension that will be used by a particular individual. 
Enter the Extension Name, Extension Number, Owner (chosen from the dropdown list of your 

Users), the Caller ID number for the Outbound Caller ID, and the Ring Timeout interval. Click Back 
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to save your changes. 
 

Testing Your Phone System 
 
Now that you’ve created your phone system, you can test it simply by calling your Crexendo phone 
number. This number is listed in the Numbers section of the Phone Main Menu. If you find 
something missing from your phone system, make the appropriate edits to your information. Feel 
free to call Cloud Communications Customer Support at (855/211-2255) for additional assistance. 
 
 

Messaging System Introduction 
 

Messages 
 
Now that you have set up your phone system, you are ready to receive messages. Whenever you 
log in, the Crexendo Web interface will display the origin (incoming phone number for phone and 
fax transmissions, address for emails), the type of communication (phone, email, or fax), the date, 
the message size, and a junk probability for any new communications you have received.  
 

Phone Messages 
 

Phone calls are marked with a phone icon . “Missed Call” will appear if the customer opted out 
of the phone system before reaching a person or a Voice Mailbox (e.g., they hung up while on hold 
or timed out of the Auto Attendant.) To get further details, double-click on the message.  
 

If the caller left a message on your voicemail during their call, you will see a speaker icon  in the 
second column from the left. Double-click this icon to listen to your message. 
 

Fax Messages 
 

Fax messages are marked by an icon representing a page with a lightning bolt . The Crexendo 
Web Interface converts faxes to PDF attachments for you to forward, download, or print. To receive 
your fax, double click on the fax message. Click on the paper clip icon in the message window to 
open your fax attachment. 
 

Note: If you have purchased the Crexendo Adaptor and chosen to attach a fax machine to one of 
the ports, faxes that come through will NOT be converted to PDF attachments, they will print 
directly from your fax machine. Within the Crexendo Web Interface these will register as phone calls 
displaying the number they are transmitted from. 
 
 

Email Messages 
 

Email messages are marked by an envelope icon .  
 
You may set up customized Email addresses for your employees if you wish. Your customers could 
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contact your Customer Service department at the address customerservice@crexmail.com, for 
example. The domain name “availmailbox.com” is supplied as a default. 

 

Click on the Addresses Submenu under Email. Select a domain name for this address from the 
“Add a Permanent Email…” dropdown menu.  
 

You can register a new Domain Name by clicking the Gear button and selecting Register or call 
Customer Support for information on how to link your current domain name to the Crexendo Web 
Interface. 
 
Email addresses created using a brand new Domain Name may take three to four days to activate. 
 

On the new page, type in the new address in the Address field. In the User Access section, select 
the user(s) from the dropdown list who will have access to messages sent to this email address. 

You may select a user and click the Delete option within the Gear button to remove a user’s access 
from a particular email address. 

 
Signature 

You can customize the messages sent from each address by creating a Signature. A signature is a 
section of text that will be attached at the bottom of each outgoing message. Usually this includes 
the sender’s name, Business name, and any contact information (address, phone numbers, fax 

number, etc.) Type the text of your signature into the Signature text box. There are standard 
formatting options to customize the signature as you like. Signatures are assigned to a particular 
email address, not a user. If you want all outgoing emails from a particular user to have the same 
signature, you must set up that signature in all email addresses the user will send out from. 

Away Message 
 
The away message will be automatically sent as a response to messages received when you are 
out of the office or unable to respond to your email. You can activate/inactivate the Away message 
by editing the users listed in the Account Main Menu Tab and clicking the Out of Office box. This 

option can also be accessed from Options> My Settings. 
 

Contacts 
 
You can add the contact information from an email message directly to your contact list. In the 

Messages tab, open the email message and mouse over the information in the From: field. Click on 
the plus icon that appears. You will be prompted to either create a new contact or add to an 
existing one.  
 

To create a new contact, click that radio button. Enter first, middle, and last names and click Add. 

A new listing for this email address will be created in the Contacts Tab. Click the Back button to 
return to the Messages Screen. 
 
To add to an existing contact click that radio button. A list of all your contacts will be displayed with 
an option to search for the appropriate contact (if it does not already appear on the screen.) Once 
you have located the record to which the email address is to be added, double click the contact. 
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The email address will be added. Click the Back button to return to the Messages Screen. 
 

You can also add a contact directly in the Contacts Submenu. Click the Gear button and select 

Add to open a new window. Complete the name fields, title, company, and display name 
information as desired. 
 
Next, click on the Contact Info Tab on the right and use the “Add Contact…” drop down menu to 
add a new field for additional contact information. From the dropdown menu you can select 
whether this information is an email address, a phone number, or a fax number. Then enter the 

appropriate info in the Contact field. Select the Type of contact from the dropdown menu (Home, 
Work, Other). If you have multiple methods of contacting this customer, you can select the 
preferred method by clicking the radio button. The Contact method you select as preferred is what 
will display in the overview Contact column when you view or search your Contacts. 
 

Under the Addresses section on the right you can add a new address by clicking the Gear button 

and selecting Add. Fill in the Street, City, State, Postal Code, and Country fields. Select Home, 

Work, or Other from the Type dropdown menu. Select the preferred address by clicking the radio 

button to the right of the address. You can add multiple Addresses by continuing to select the Add 
option from the Gear button. Delete addresses by highlighting the entire address section and 
choosing the Delete option from the Gear. 
 

When you have finished adding contacts and addresses, click Back to save your changes. 
 
You are now ready to use the Crexendo Web interface! Feel free to explore the advanced options 

on the site. For further information, click the Options Menu at the top of the page and select Help 
for page-specific assistance; or contact Customer Support at 855/211-2255. 


